发新话题
打印

yum update problem on centos 5.3 to 5.4

yum update problem on centos 5.3 to 5.4

--> Processing Dependency: liblzo.so.1 for package: lzop
---> Package sgpio.i386 0:1.2.0_10-2.el5 set to be updated
--> Finished Dependency Resolution lzop-1.01-2.el5.rf.i386 from installed has depsolving problems   
--> Missing Dependency: liblzo.so.1 is needed by package lzop-1.01-2.el5.rf.i386 (installed)
Error: Missing Dependency: liblzo.so.1 is needed by package lzop-1.01-2.el5.rf.i386 (installed

解决方法
复制内容到剪贴板
代码:
yum update --exclude="lzo" --exclude="postfix"
yum update --exclude="postfix" --disablerepo=kbs-CentOS-Testing

TOP

发新话题